(Updated) The Error of Switching to Swytch

If you can, please help me to keep this site advert free! Thank you!

Buy Me a Coffee at ko-fi.com
Back in December 2017, only seven months after starting cycling, I had a bad ride – it was a windy day and I really struggled up a big hill on the way home to the point where I decided electric assist would be a good idea. Coincidentally, at the same time, I found a crowd-funded project by an upstart company called Swytch – a conversion kit that would change a regular cycle to an electric cycle. Nothing unusual in that, but the hook for this was that the bulk weight of the kit could easily be removed when e-assist was not required, effectively changing the bike back to a regular cycle – it could switch back and forth, hence the company name.

This seemed like a great idea. I didn’t need e-assist for day-to-day cycling: popping to town, doing the school run, even limited leisure rides. But I thought it would be handy for rides where I wanted greater range than I naturally had or where I knew there were nasty hills that I’d either struggle with or not be able to ride up at all. Hooked on this concept, in February 2018 I backed the project on Indiegogo and waited.

This is the story of my experiences with that kit and the company behind it. Sit back with a hot beverage of your choice – this is a long one!

*** IMPORTANT UPDATE ***
Before continuing further, all readers should be aware that this matter has been brought to a happy conclusion. Please make sure you also read the concluding article published in September 2020.

Receiving the Kit

A year passed, more or less, since I backed the project. Updates had been forthcoming on the crowd-funding platform detailing developments as well as some delays which I brushed off as a consequence of crowd-funding, but eventually in February 2019, a large box arrived at my house and the kit was finally in my possession.

Video: Unboxing the Swytch Kit

I was excited! This was the day I’d been waiting for, for a long time now. I made an unboxing video almost immediately as I got into examining what I had bought, and shortly after I got to installing the kit on my bike. I also recorded that process and created a moderately successful (for me) installation video which the Swytch company were impressed enough by to ask me if I’d let them use it.

Swytch e-Bike Conversion Kit (Installed)
The Swytch e-Bike conversion kit installed to my bike.

Once installed, I took the bike for an initial ride and, following some final adjustments, all seemed well. I was pleased. This was going to revolutionise my hobby allowing me to go further and to access steeper roads that I would otherwise avoid.

At least, that was what I thought. For it was then that the problems began.

Things Go Wrong

I was out on what for me is a long ride, over thirty miles. I’d equipped the Swytch kit as I wanted to do a long test where before I’d only done shorter routes around town. All seemed fine until, a little over half-way through my planned route, it wasn’t.

Climbing a fairly significant hill, something went visibly wrong – the speed and wattage readings on the display went blank momentarily. They returned but then the battery showed as being much lower than it had done. In the middle of this climb I decided it would be a good idea to turn the kit off and on again after which, to some relief, all readings looked normal again.

Whilst the readings did return, this worried me. An electric assist bike needs to be reliable and it has to be trustworthy. But fifteen miles away from home, could I be sure that the battery reading I was being given was accurate? Did I have enough range left to get back with assistance? Still, I decided to treat it as a one-off and carried on. Then the next problem occurred.

Significantly nearer to home now but still a notable distance away, the motor in the front wheel started making loud knocking and whining noises. I also noticed an unpredictable and increasingly worsening loss of power where the motor would not reliably kick in when the speed fell below the set maximum limit (15mph by law, but I’d set a lower of 12mph, that being closer to my average speed and as a battery saving measure). I was at a place I could stop fortunately and did so in order to take a look thinking maybe something was caught in the wheel. But no. Nothing visible was amiss. The installation was fine and looked as it should i.e., no bolts had come loose etc.

Now I really was worried. Three different faults in one ride. I carried on home and noticed ever worsening performance to the point where assistance from starting was non-existent until a few seconds after moving off, before the assistance would quickly cut out again – not expected behaviour and potentially dangerous in traffic.

Once home, I fired off an email to the company’s support address detailing these problems and asking for help resolving them.

Back and Forth with Support

Hi,

I have a potential issue with my Swytch kit which I received as part of Batch 2 last week (standard 250W kit, 50 mile battery, PAS only; no throttle). Everything seemed okay initially, but I took the bike out for a longer ride today and noticed a couple of problems.

First, at about 18-19 miles/90 minutes into my journey, when climbing a hill I noticed the power pack suddenly lost its speed and wattage readings (everything went to zero) for a moment. When the readings returned, the battery level showed it as having dropped a number of ‘blips’. This was whilst climbing, so under some load. I switched the pack off and then on (o button), and the battery level returned to what it had originally shown, and the live readings looked continued to look normal.

Second, after roughly 30 miles (150 minutes), I started hearing the occasional ‘clunk’ from the motor, almost like it had stalled perhaps. The first time I heard it, I was travelling downhill with no assistance from the motor. Once this started, I noticed unpredictable and increasingly worsening losses of power. I would drop below the max speed limit (set to about 12mph) but sometimes the motor would not kick-in, even when below 10mph . Sometimes stopping pedalling for a moment seemed to fix the problem, but it wasn’t a guaranteed fix. Near the very end of my journey (36 miles, 180 mins, maybe 60-70% battery used), I had no power when pulling away from stationery for a good few seconds before it suddenly kicked in – before cutting out again not too long later.

I wonder if the two are related, or whether the first is just a coincidence and a one-off blip? Regardless, I hope these are easily fixable and not indicative of a wider fault as when it’s been working, it’s been a real pleasure to use. But I do need the kit to be reliable, to know that it’s going to help me with the worst hills that I might normally otherwise avoid, and most importantly, that I can trust it to deliver power when pulling away in traffic.

Please could you let me know how to resolve this?

Thanks for your help.

Initial email to Swytch Support

Receiving help via email support was initially reasonable, albeit perhaps a bit slow at times – something I forgave given the small up=start nature of the company. I was first told to try a factory reset of the power pack, and if that failed, to install the supplied hall sensor bypass cable – a part that was only to be fitted if instructed to do so by support. I followed both of these suggestions but to no avail. After doing the reset, issues returned after about forty minutes of riding; after installing the bypass cable, issues were evident again and now included an unexpected irregular application of power (i.e., when not pedalling) and erroneous speed readings.

I got in touch with support again after playing around with the positioning of the pedal sensor (a ring of magnets and magnet sensor used by the controller to determine when the user is pedalling and thus when to apply power) which didn’t seem to help. I even provided a video to demonstrate some odd behaviour by the sensor which suggested it wasn’t detecting properly. Support came back and suggest the positioning is wrong and it should be refitted. I agreed to do this but queried in a further email whether this would in fact be responsible for all of the problems I’d originally noted. I could understand how it might be responsible for poor responsiveness – but surely not the unexpected power delivery, erroneous speed readings, the knocking motor noises, and the display failure that I first saw?

After trying again to better position the speed sensor, I concluded that an improved fit was not possible on my bike. I provided photos of where the existing sensor was positioned and queried whether an alternative sensor was available that may work better. For some reason, support then suggested that the sensor was in fact fitted properly, I point which I quickly corrected them on, and after they argued that the existing sensor would still fit with some (destructive) adjustments, they agreed to provide an alternative. This they did free-of-charge and a few days later I had a single-unit sensor that would fit directly onto the pedal crank rather than being simply a clip-on device.

I was cautiously hopeful at this point that the issues would be solved, given I’d clearly stated all the issues and support where persisting with the sensor being the problem. I bought the required tools to remove and replace the pedal crank, and got on with the installation. Initial static tests suggested the sensor worked. I had my fingers crossed (metaphorically, of course) as I took the bike out for a spin.

As perhaps may be obvious, the sensor did not solve the issues which quickly continued as before. I suffered unexpected power loss, what I felt was a braking effect when the power wasn’t being applied, and then a sudden, loud whine from the motor as I was climbing a big hill. I didn’t have a camera running at this time due to the Swytch kit taking up the handlebar space. So, I stopped the bike and set my phone to record audio in case the noise would occur again. I carried on riding with the assist enabled and as I was arriving at my outbound destination, I managed to capture the noise:

A short example of the unexpected motor whine (at roughly 15s). The occurence before this was longer and in person, this was quite loud.

Having heard this twice in short succession, I rode home with the kit switched off. Fortunately the return ride was downhill and with the kit deactivated, no braking effect was noted from the motor. Apart from the added weight from the battery, it was straightforward ride back.

The Last Straw

I’d had enough at this point. The kit was clearly not working as it should. I’d come to the conclusion that it was likely suffering due to heat considering the faults were never apparent at the start of rides, only after the bike had been ridden for a duration. They also seemed to occur most often when under the most strain such as travelling up hills.

Thanks again for sending out the new sensor. It was quite straightforward to fit and is certainly nicer than the original sensor.

Unfortunately though, problems remain which manifest themselves after I’ve been riding for about 30 minutes including travelling up some significant hills. I’m still experiencing power drop-outs, what feels like a braking effect at power loss, and a rare but significant intermittent loud motor ‘screech’ or whine. I managed to capture audio of this mid-ride and you can hear it at about 14s in to the attached audio file – this is not the only instance of this happening, but it is the only one I managed to capture. The braking effect feels distinctly different to just loss of power. I’m able to ride with the pack switched off with little problems (and did so today for a few miles rather than risk sudden issues), but when the power cuts out, I feel more of a resistance.

Regrettably at this point I’ve rather lost confidence in the system. Whilst I appreciate the help you’ve gone to in trying to resolve the issues, particularly with offering the alternative sensor, if I’m going to use e-assist then it has to be something I can trust. I ride on busy roads at times and I need to know that the power I’m expecting when pulling away in traffic is going to be there. Perhaps more importantly, that it will maintain that power at critical moments and not suddenly cut out and perhaps apply a braking effect, something which is quite dangerous.

To that end then, I need to ask you to arrange for both the collection of the kit in its entirety (including the new sensor, of course) along with a refund.

Thanks.

Email to Swytch support rejecting the kit and requesting a refund

Supporting my theory of heat being at least part of the issue was the design of the pack – the electronic controller (the brains of the kit, if you like, enclosed in a small metal box) was located at the base of the power back, directly underneath the heavy and unsupported battery which sat directly on top of it. There was no ventilation and when I had earlier touched the controller box when installing that hall sensor bypass cable mid-ride as part of the initial troubleshooting, it was uncomfortably hot.

At this point I decided the kit design was flawed – the controller box seemed to need ventilation which wasn’t provided, and the effect of having a heavy battery sitting atop it surely wouldn’t do it any good particularly when subject to shocks when travelling on poorly surfaced roads or gravel tracks. In addition there may have been a fault with the motor itself causing it to create such noises. That admittedly could have been just unfortunate and specific to my kit, but I concluded that the motor itself was likely not fit for purpose due to the fact that the company had provided a hall sensor bypass cable in the kit just in case the hall sensor in the motor failed – that’s not exactly selling confidence in their product, is it?

Further, with that cable installed and the display showing incorrect speed readings, I was not confident that the kit would operate within the legal limits, cutting out at 15.5mph – for example, if the kit is reporting just 10mph and I’m actually travelling at 15mph, that would suggest power would continue to be applied above the speed limit.

I got back in contact with support and told them about my latest experience after installing the new pedal sensor and that by this time I had lost confidence in the product. I would therefore reject the kit as not fit for purpose and return it for a refund. I was reasonable in my request. I’d had about one-hundred miles of use out of it by this time and said that I’d accept a refund less a consideration for that use and also, as a goodwill gesture, their courier costs for returning the kit.

This is where things really went wrong!

Failing to do the Right Thing

From the off Swytch refused to collect and refund, despite my offer to accept just £250 out of the roughly £322 I had already paid (excluding non-sterling fees as the Indiegogo campaign was in US dollars). Instead they wanted to go through a further process of diagnosis and support to which they offered a video call. This I declined. I was confident the installation was as per instructions, I wanted everything in writing anyway, and I restated the design issues which led me to state the kit was not fit for purpose which obviously couldn’t be solved on a video call.

Swytch again refused to refund noting the nature of funding through Indiegogo. There was a significant degree of back-and-forth between me and Swytch which would be dull to read but suffice to say they maintained a steadfast refusal to collect and refund despite me rejecting the kit under the Consumer Rights Act 2015 where products must be fit for the purpose for which they were sold. Even putting aside the issue of the noises from the motor, I considered the kit to be unsafe in its current design due to the loss of power issues and even erroneous application of power, both of which could have serious implications if they occurred unexpectedly in traffic. Therefore even with a repair/replacement I would not be confident in using the kit on the road, would not do so. Nor would I sell or give the kit to others to use, knowing the issues.

My point about the design issues and overheating problems as well as the risk of issues from the impact shock of a heavy battery against the controller box were constantly ignored despite my repeatedly raising them, and in fact explicitly saying that Swytch were deliberately ignoring my core arguments when they repeatedly refused refunds on the grounds of the project being an Indiegogo campaign. Yet, the Indiegogo terms themselves at the time made no reference to refunds not being possible, just that they as a third party would not be involved – it was between me and Swytch. Of course, the company ignored this too.

Replies eventually started to get less frequent. I would write for updates and not receive a response. It seemed like Swytch had got fed up and so decided to resort to ignoring me. Of course, by this point my confidence in the brand was well and truly shot and I said as much, noting that I understand sometimes things don’t work out but it’s how a company deals with that situation that really shows what they’re like. Had this been resolved amicably early on, I’d still be happy with the company and would look at future product developments with interest – now, not so much!

Refund Agreed…

Anyway, this continued on for months, sometimes with emails going quiet before I’d get a response to further chase messages. I raised the issue with the Citizens’ Advice Consumer Service (CACS) who gave me some advice about what to do and what the responsibilities of the company are, and who pass information on to the relevant Trading Standards authority. I even told Swytch that I’d raise the issue with the EU’s Online Dispute Resolution Service.

Dear Ben,

I hope this email finds you well, I sincerely apologise for the delay in responding to your emails and the experience you have had to date.

I can see from your emails that you have requested a refund. I would therefore like to start the process by arranging a collection.

Please could you confirm that a collection Monday 1st July would be suitable? The driver will come anytime between 9am and 5pm so please let me know if that would be suitable along with confirmation of the collection address.

In the meantime please prepare the unwanted Swytch kit for return. I have also attached our Swytch returns form, please kindly print and complete the details and place it inside the parcel.

I await your confirmation before booking the collection and emailing the pre-paid shipping labels.

Kindest regards,

The email from Swytch Support finally offering a refund.

And then, amazingly, I got an email saying the refund had been agreed! To say I was surprised is a bit of a understatement but we went through the process of arranging collection by courier: I was sent the necessary forms which I filled out, I securely packed everything up (including the replacement sensor), and the kit was picked up by DPD! At last, I thought, this sorry saga was nearly at an end.

There was an alleged issue with the collection (I’m in two minds whether or not to believe this). It was picked up fine by courier from me and I checked the online tracking to see that it was delivered the next day. However, Swytch said that they hadn’t received it. After their investigation which took ten days from the collection of the kit from me, they finally said they had received it. Apparently it had been misdelivered by the courier and it had taken time to resolve but at last they had it and I was told the refund would be processed urgently.

… Or Perhaps Not

Then it all went wrong! Again!

I was contacted by another person in Swytch who I have reason to believe is senior in the company. He asked for my original payment details but after I sent confirmation, he responded that there was apparently a miscommunication; they couldn’t refund an Indiegogo order. And with that we went right back to the start with him offering to repair/replace – however, he said there was no fault with the kit. Either a blatant lie or the person in question had made no effort to review the case, considering the whole to-and-fro with the email thread which at this point had gone on for seven months!

I was cross. I told this person in no uncertain terms that he had failed to familiarise himself with the nature of the issue going back all that time. I restated that Indiegogo has no bearing on the company’s ability to refund, pointing to the appropriate section in the Terms and Conditions, and insisted on being refunded as had been promised. This I had to state twice as this senior Swytch representative again restated that there was no fault with the kit.

Once more I got in contact with the CACS who stated that as the company have now offered a refund and I have accepted that offer by returning the kit, this would be seen as binding and the company would have fourteen days to comply. I forwarded this information to all persons in Swytch who I had been involved with in the dispute to ensure it got through.

Hey Ben,

This is [name removed] from Swytch Bike here.

First, I wanted to say thank you for making the Swytch – and being part of our mission to electrify as many bikes around the world as possible.

Secondly, your conversion video is awesome! We understand that a lot of time and effort is put in to your videos, so did not want to send it to customers/promote it without your permission to do so. We’re highly impressed and wanted to seek your permission to pass it on to customers who are finding the conversion difficult (and/or promoting it on our social media channels)?

I look forward to hearing back soon.

Thank you once again,

[Name removed]

An unsolicited message from Swytch via this site asking to use my installation video

The senior Swytch person then even stated here that they could not refund because of their small start-up nature which would put their business at risk (not the first time I’d heard this line) as if this mitigates them against their responsibilities when it comes to providing fit-for-purpose and safe products. I was offered bicycle kit as an alternative to a refund, but the money itself was again refused. I replied stating the size of the business has no relevance in law and that as the refund has been promised and accepted, this is what would be expected.

That person even had the insolence to suggest that the kit was simply not to my liking and that I’d just had trouble fitting it – a strange statement to make since a few months earlier I’d been contacted by Swytch asking if they could use my installation video (see email, above/right)! I again told him that he was ignoring fundamental points. Immediately in the opening of my email (which you can read in full, here), I said in underlined text, “The issue was not one to do with fitting”, a point I repeated later in the same email in underlined text. I’ve re-read these lines numerous times to make sure they say what I think they say because I then received an email that said (and this is a direct quote):

The good news is that we both agree the issue was just with fitting
Our kit is the easiest to fit and the most universally compatible conversion system in the world
However we understand that not everyone is a dab hand with bikes and might have trouble fitting!

Senior Swytch Bike representative

I’d said it was not a fitting issue. This individual wanted to insist that it was! It would seem he struggles with reading and basic comprehension! And again, this message is from the company that earlier wanted to use my installation video – unbelievable!

I sent a polite but curt reply telling this individual in short terms that I did not agree this was a fitting issue and told him to read my last email again.

Unresolved

That was the last I heard from Swytch, back in October 2019. Six months on I’ve not received my refund and the company still has the returned kit (not that I want it back since it will go unused). I contacted the CACS once again for any further help or to see if Trading Standards could drop the company a message to kick them into gear. Unfortunately though, Trading Standards no longer get involved in individual cases and there was nothing further Citizens’ Advice could do. The only course left to me would be the Small Claims Court.

I strongly considered going down that route but there is a cost to it. I was already out of pocket to Swytch and I didn’t want to risk more money. I was and am confident in my arguments but without a guarantee of a win, it was a risk I was not willing to take.

So, unless and until Swytch suddenly comes to its senses and I suddenly find a cheque in the post, this remains unresolved. I’ll not hold my breath though. This is a very disappointing saga that shows precisely how a company should not deal with its customers. It seems that Swytch have tried to use Indiegogo as an excuse not to comply with the law regarding the sale of goods to consumers. It also seems to me that the company released a knowingly substandard product, going back to the presence of that hall sensor bypass cable, and the flaws in the design of the kit which I believe led to the overheating and reliability issues which were just brushed under the carpet.

If the person I was liaising with on email towards the end of the exchange is indeed the senior person I think it is, then it’s extremely concerning that he seems to have no problem ignoring all of the points I’ve raised, is happy to break a promise in that the refund was offered in the end, and tries to pin blame for issues on the consumer despite all the evidence to the contrary, and seems to invent comments from me that I didn’t make. He also seems completely ignorant of the Consumer Rights Act or has the arrogance to feel that it does not apply to Swytch.

The concept of a kit that is easy to add and remove, switching a bike between a regular and electric cycle is a good one, and one that even though I’m stronger than I was back at the end of 2017, I would still find useful as a range extender and for some of the worst local hills.

However, this was one of the worst experiences I’ve had as a consumer with a company and as a result, I would strongly advise anyone considering a Swytch product to stay well clear. Whether the issues I’ve noted have been resolved in a second-generation version, I don’t know. But their whole attitude throughout this affair has left a sour taste and I won’t go near them again to find out.

Resolved (Update: September 2020)

Since publishing this article back in April 2020, I am happy to say this situation has been resolved by Swytch with a personal apology from its CEO! For details, I urge everyone to please read the update article.

As a company, Swytch was not aware of this article at the time of publication. It was not intended as a means to force their hand to providing that refund and will remain published as a true and accurate account of what happened. However, given the matter is now resolved, I have decided to disable further commenting on this and the update article as I don’t want this site to become a place to pile on against Swytch. If anyone has issues with their kits, please contact the company to seek a resolution.

Did you like this content or find it useful? If so, please consider supporting the site. And don't forget to share! Thank you!

Buy Me a Coffee at ko-fi.com